ctrl key will not allow usual node connections in Massive un

ctrl key will not allow usual node connections in Massive un

Postby dhernand on Sep 27th, '10, 16:33

the basic key to connect nodes does not work (ctrl). If works fine on Windows but not in Linux.

This means the students must build their agents/brains in Windows but render in Linux to get geometry to show up.
Dan Hernandez
Systems Support
Montgomery Hall
Savannah College of Art & Design
dhernand@scad.edu
User avatar
dhernand
 
Posts: 237
Joined: Aug 6th, '08, 15:14

Re: ctrl key will not allow usual node connections in Massive un

Postby guoxie20 on Sep 27th, '10, 17:20

At the top of the screen you will see "System" - pull down the menu and select "Preferences" and then "Windows". This will bring up a dialogue box. The default has been set to "Control". Set this to "Super". This will resolve the ctrl key problem.

Thanks Nadav and professor Deborah for the solution.
User avatar
guoxie20
 
Posts: 10
Joined: Sep 27th, '10, 17:19


Return to VSFX Applications

Who is online

Users browsing this forum: No registered users and 1 guest

cron