My displacement maps are not consistant.

Issues specific to Maya and the render farm.

My displacement maps are not consistant.

Postby dhernand on Mar 13th, '13, 07:39

Since yesterday, Renderfarm is not rendering properly. My displacement maps are not consistant. Almost 50 % of the frames are corrupted. The last job I submitted was job no #204392. Project: Skyfall3, Scene: cameramove_016_yellow.mb.
Dan Hernandez
Systems Support
Montgomery Hall
Savannah College of Art & Design
dhernand@scad.edu
User avatar
dhernand
 
Posts: 237
Joined: Aug 6th, '08, 15:14

Re: My displacement maps are not consistant.

Postby dhernand on Mar 13th, '13, 07:41

From looking at your render logs, the following image maps have "H:/vsfx_752_lighting/project3/Skyfall2/images/" tacked on to the beginning of the path name:
file 8: bump_stairs.png
file 6: displacement_1.png
file 9: bump_stairs_big.png
file 10: bump_stairs_big.png
file 35: ConcreteRough0079_S.jpg

Make absolutely certain that your path names are relative, meaning that you could move the project folder to a new location and things would still match up. Also make absolutely certain that you set your project folder every time you open your files. Even though maya may remember the last location that you opened a file from, it might not necessarily mean that the project folder is still set, which would cause it to tack that extra stuff onto the name.
The easiest way to fix this in your case would be to just delete everything before images, so that your path reads "images/bump_stairs.png" and so on. The problem is that the farm copies it to a temporary location, and then renders it, but it is still looking for the texture in "H:/vsfx_752_lighting/project3/Skyfall2/" and can't find that location. This may also be what is causing the nodes that it renders on to crash giving you err no output.
Daniel J Van Wagnen on 03.11.2013
Dan Hernandez
Systems Support
Montgomery Hall
Savannah College of Art & Design
dhernand@scad.edu
User avatar
dhernand
 
Posts: 237
Joined: Aug 6th, '08, 15:14

Re: My displacement maps are not consistant.

Postby dhernand on Mar 13th, '13, 07:41

Took a look at the project file, and the render logs again along with the student. Looks as though the macs are spitting frames out as well on this project. Every image in the sequence that is rendered with random parameters mismatched was rendered on a mac, while the linux renders turn out relatively fine. The student is resubmitting the job with linux only set.

Daniel J Van Wagnen on 03.11.2013
Dan Hernandez
Systems Support
Montgomery Hall
Savannah College of Art & Design
dhernand@scad.edu
User avatar
dhernand
 
Posts: 237
Joined: Aug 6th, '08, 15:14


Return to Maya

Who is online

Users browsing this forum: No registered users and 1 guest

cron