Maya 2009 crashes randomly on z600s

For any Maya specific problems

Maya 2009 crashes randomly on z600s

Postby aabrams on Oct 8th, '09, 10:16

As many students have noticed, over the past several weeks Maya has been having an issue randomly crashing or freezing while animating.

We have been working diligently to find a fix for this extremely annoying issue. Checking drivers, network permissions, video card settings, all of which are feasible causes to the crashing. But due to the randomness of the issue and it's occurrence to only happen during 10 - 15 minutes of usage we are unable to pinpoint it accurately.

We do know the errors happen less on the 6600 systems and even less so on the older 8400 systems through out the building.

Other items that may prevent Maya 2009 from crashing are:
- Work locally and not off the network (your H: drive). Copy your files you're working with to the D: or G: drives so it's locally on the systems. Crashes may occur due to a temporary network fluctuation.
- Right click on the desktop and select Nvidia Control Panel > Advanced > Under 3D Settings select "Manage 3D Settings" > Under Global Presets select "Autodesk Maya"> Click Apply > Close the Nvidia Control Panel.

We have opened this thread to add any findings we may have as well as hear from students to gather data during the crashes in order to narrow down the possible factors that could be attributing to the problem.

Information we could use from you:
- Model # of the system. (z600, xw6600, xw8400) (this can be found on the front of the computer)
- What you were doing at the moment of the crash exactly. Were you moving a model? Modeling? Moving through frames? Specifics are important.
- Were you working off the network or locally on the computer (were your files on the H: or on the D: drive?)
- If you can, please upload a zipped copy of your files that you're working with and add them as an attachment to this thread.


Any help that you can provide will be greatly appreciated.
A. Steve Abrams
Systems Support: Montgomery Hall
Savannah College of Art and Design
Aabrams@scad.edu
User avatar
aabrams
 
Posts: 130
Joined: Jul 14th, '09, 13:16
Location: Savannah, GA

Re: Maya 2009 crashes randomly on z600s

Postby aabrams on Oct 22nd, '09, 09:32

We have recently noticed that the crashes most often occur when working with a rigged character.

This CG talk forum may be a possible solution: http://forums.cgsociety.org/archive/index.php/t-735272.html

We are currently working to test and then distribute the fix.
A. Steve Abrams
Systems Support: Montgomery Hall
Savannah College of Art and Design
Aabrams@scad.edu
User avatar
aabrams
 
Posts: 130
Joined: Jul 14th, '09, 13:16
Location: Savannah, GA

Re: Maya 2009 crashes randomly on z600s

Postby dhernand on Oct 22nd, '09, 14:19

I've added this system variable to mont-120-01 & mont-anim-test for testing.
Lets ask a student to test a rigged character in maya 2009 on the grad machine.

name: MAYA_NO_PARALLEL DRAW
value: 1
Dan Hernandez
Systems Support
Montgomery Hall
Savannah College of Art & Design
dhernand@scad.edu
User avatar
dhernand
 
Posts: 237
Joined: Aug 6th, '08, 15:14


Return to Maya

Who is online

Users browsing this forum: No registered users and 1 guest

cron